Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my desktop W7 PC with 8800 GTS and latest drivers, I cannot truly change the display resolution as Windows just 'boxes' lower resolutions on the native resolution of 1280x1024x85Hz (e.g. running a 800x600 game displays a centered image of the game with black thick border and the monitor still says it is in 1280x1024).

Is there a way I could force the display back to a lower default resolution of 1024x768 (it has something to do with the EDID)?

share|improve this question
    
Have you tried messing with you dpi? –  Ivo Flipse Aug 17 '09 at 19:32
    
I considered it on my 1280-desktop as a small visual correction, but not every application honors the DPI value. –  kd304 Aug 18 '09 at 8:31
add comment

2 Answers

up vote 1 down vote accepted

I'm not familiar with the standard nVidia drives these days (my last card and the one that will arrive tomorrow are ATIs) but centered/scales/stretched timings when displaying lower-than-native resolutions are an option in the ATI drivers.

I suggest browsing round all the tabs in the nVidia settings to see if you can find a similar option.

It could also be your monitor responding wrongly to the signal timings. Have you tried just using it's horizontal and vertical size+position controls?

share|improve this answer
    
Works in Windows XP as expected. Can't scale the picture that much with my monitor control. –  kd304 Aug 18 '09 at 8:30
    
I haven't found that function but I will wait for newer drivers to apperar –  kd304 Aug 25 '09 at 20:05
add comment

I had the exact same problem when I was playing games with Windows 7 and it is now fixed. Simply go in Control Panel, Appearance and Personnalization, NVIDIA Control Panel, Select: Change flat panel scaling and check the following option: Use display scaling. After you apply these changes you will see the option change back to where is was but don't worry your settings has been apply the way you wanted.

share|improve this answer
    
Thanks, I'll check out. –  kd304 Nov 2 '09 at 21:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.