Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to avoid this message in IE:

"To help protect your security, Internet Explorer blocked this site from downloading files to your computer. Click here for options"

This message occurs while an executable file is downloaded like a link format (http://www.example.com/demo.exe) from Google Mail. It should work without disturbing any changes in IE settings. But while you download the EXE file in new tab it is Working. On direct clicking, it is showing the above mentioned message.

How to solve this problem?

share|improve this question
    
Why Do You Write Like This? –  GrzegorzOledzki Jan 27 '11 at 10:48
add comment

migrated from stackoverflow.com Jan 27 '11 at 12:31

This question came from our site for professional and enthusiast programmers.

1 Answer

Go to tools->internet options->advance, and there you have a series of options you can select or not. Select all that are related to download files, and deselect the ones that restrict them. That should do it. Another thing you can do is turn of the firewall, but this is not very recommendable.

share|improve this answer
    
It would be more helpful if you could be more specific as to which options are going to solve the problem. The Advanced screen can be rather overwhelming. –  user3463 Jan 27 '11 at 22:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.