Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every so often while I'm working, if I accidentally jolt the mouse, the magnifier starts. I'm fairly sure the cause is that some comination of mouse keys is supposed to start the magnifier, and I occasionally hit the right keys accidentally. However, I've never been able to reproduce the behaviour deliberately so I don't know which combination.

This is very annoying since switching the magnifier off is non-trivial (control panel, or run dialog, which are hard to use when the magnifier keeps - ummm - windowing and magnifying the bit of screen you're about to click on :-) ). So I'm wondering if there's any way to disable the magnifier completely, so that it doesn't start when you do whatever it is you'd normally do to the mouse to start it? Anyone know?

share|improve this question
add comment

migrated from stackoverflow.com Jan 27 '11 at 16:19

This question came from our site for professional and enthusiast programmers.

3 Answers

From the help file:

To exit Magnifier, press the [Windows key + Esc].

Note that [Windows key + u] starts the Ease of access center mentioned by Vikram.

Edit: The Windows key and the '+' key together launches the magnifier, that is probably the key combination you accidentally hit.

share|improve this answer
    
Cheers. I'll try to remember Windows + Esc next time I see the magnifier. –  PhantomDrummer Jan 28 '11 at 17:29
add comment

one way is to delete (or rename) the file %SystemRoot%\system32\magnify.exe so that all the references to it (shortcuts, key combination etc) won't work. Although, this is not the best (even good) solution to your problem, but predicting the exact reason why (or how) it is starting is a bit complex based on what you have mentioned.

[EDIT]

Found this while searching on net, may be this could help you...

Go to All Programs — Go to Accessories — Go to Ease of Access — Go to Ease of Access Center — Click the blue link titled Make computer easier to see — UNCHECK turn on Magnifier — Click Apply and then exit…

share|improve this answer
    
lol. Renaming magnifier.exe is cunning. I like it! Unfortunately it seems I don't have permission to do that (despite being an admin on the local machine). I'm not sure if that's our organization's group policy stopping me, or Windows itself preventing that. (And our IT support guy didn't sound too amused when I told him I wanted to rename a file in the Windows folder!) Nice idea though. –  PhantomDrummer Jan 28 '11 at 17:27
add comment
up vote 0 down vote accepted

Ah, found the answer. My mouse is an MS Wireless Laser Mouse 6000. One of the smaller buttons is by default set to 'magnify' - that was the button that I would occasionally accidentally click. Sadly it's in the kind of prominent position where it's impossible to completely avoid accidentally clicking it completely. So instead I downloaded the software for the mouse, then I could run the mouse options tool to change what the buttons do. So instead of 'magnify' the button concerned now does 'show desktop', which is potentially more useful (to me) and less annoying).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.