Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows XP SP3 and every file I download is automatically encrypted no matter what directory I save the downloaded file in. So it's not as simple as turning off encryption of any specific directory, the file will be downloaded as encrypted regardless of whether the directory is encrypted or not.

Is there a policy or registry setting somewhere to disable this automatic encryption?

(EDIT: I doubt it's malware since this OS was just installed on this machine. It's my work PC and by default I think there's some group policy or other setting which not only sets everything in My Documents to encrypted, but also everything I download, no matter where it's downloaded to. )

share|improve this question
    
How is the file encrypted? What are you seeing that makes you think the file is encrypted? –  Zoredache Jan 28 '11 at 8:22
1  
The file's text is green and under its properties -> advanced the checkbox for enabled encryption is checked. –  mobile computing Jan 29 '11 at 3:07

2 Answers 2

Sounds like a possible malware infection. Only folders marked for encryption should have this behavior. If you know you are Not infected, you could use Microsoft System Restore and pick a date before this behavior started.

share|improve this answer
1  
I doubt it's malware since this OS was just installed on this machine. It's my work PC and by default I think there's some group policy or other setting which not only sets everything in My Documents to encrypted, but also everything I download, no matter where it's downloaded to. –  mobile computing Jan 28 '11 at 23:28
    
Thanks for that tidbit of info, you might include it in your original post, would it not be easy to ask your IT department about this issue? –  Moab Jan 29 '11 at 13:49
    
Welcome, hope this additional info can help generate a better answer. –  mobile computing Jan 30 '11 at 4:13

If it's a stand alone computer you have to add a registry entry, but I'm not 100% sure about what will happen to the existing encrypted files as this may render them inaccessible.

  1. In the Run dialog box, type regedit.exe.
  2. Navigate to the subkey HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows NT\CurrentVersion\EFS.
  3. On the Edit menu, point to New, and then click DWORD Value.
  4. Enter EfsConfiguration for the value name and 1 for the value data to disable EFS (a value of 0 enables EFS).
  5. Restart the computer.

Export your registry first as a safe guard or add a restore point at a minimum

share|improve this answer
    
Surprisingly, the /EFS key does not exist there or under HKEY_CURRENT_USER either. –  mobile computing Jan 28 '11 at 23:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.