Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got an issue that I've had happen on two completely different Windows 7 computers. Basically, I'm accidently able to save a file to C:\, and then unable to do anything with these files later except save over them. I've only found it happens when I run a couple pieces of software, the easiest way to reproduce this issue however, is to do the following:

  1. Download and install IrfanView (freeware photo handling software)
  2. Open some image that isn't incriminating
  3. Save it to your C:\ root
  4. Close irfanview.

Good luck finding the file again. I've tried doing everything from Safe Mode, enabling Administrator, disable UAC. I can't even see the file again in anything except IrfanView as my user that saved it. I can't find them with attrib via elevated or regular command prompt. Nothing.

I can save over the files with IrfanView, but even in the open dialog from IrfanView if I try to move the file somewhere else, Explorer pops up an error saying it can't find the file.

I figured this was an IrfanView only thing, until tonight when I downloaded a program that is for editing exif tags on jpegs. I accidently copied files to the C:\ with it (dragged-n-dropped onto the software). Instead of accepting them drag-n-drop, it was actually "browsing" the C:\ so it moved them instead. Now I have those files on my C:\ and I can't do anything with them.

There are two major URL's that come up on google and the only thing suggested that I haven't tried is uninstall AVG Free. I've disabled it via their disabler and in safe mode it doesn't load anyways, so I'm hard pressed to get rid of it.

My account is now listed in the Backup Operators group directly, I've tweaked in secpol.msc a couple settings as was recommended in that post, I've even edited the permissions on c:. I've enabled show hidden files, show protected system files. Still nothing.

Not sure what else I can do. Has anyone else run into this and had any luck solving it?

share|improve this question
    
Arg, now after another restart, the files are completely gone and I can't see them in anything I have. I even "saved over the top" with the same filename and it's not complaining. I guess since this is relatively solved, maybe someone can shed some light on what's actually going on? –  Nextraztus Jan 28 '11 at 6:17
    
Out of curiosity, I enabled UAC again and rebooted again. Now I can see the files and I can delete them now, although, they still appear "locked". –  Nextraztus Jan 28 '11 at 6:22
    
Are you able to view the files using Total Commander, running as Administrator? –  user3463 Jan 28 '11 at 6:31
    
Are you using Windows 7 x64? I might have an answer. –  sinni800 Jan 28 '11 at 7:39
2  
Have you checked what's inside the VirtualStore folder (C:\Users\<user>\AppData\Local\VirtualStore)? –  Siim K Jan 28 '11 at 8:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.