Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In TweetDeck I have several saved searches. This would cause a pop-up to come up constantly, so I turned off the alerts. However, there are some things I want to be alerted to. How can I enable alerts only for people that I'm following and disable alerts for my searches?

share|improve this question
up vote 4 down vote accepted

Click "Settings" (wrench in the upper right). In the settings dialog, click "Notifications", then click "Advanced Options for columns". That will make a bunch of checkboxes appear, which you can use to enable or disable the alerts on a column-by-column basis.

TweetDeck settings dialog

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.