Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a Tenda W548D ADSL wireless router/modem but can't get it to automatically connect to the internet (so that when I connect my laptop to it using wireless, my laptop is connected to the internet too)?

Update: the device shows up on the Wireless connections but I need to connect to the wireless network first, then connect to the internet manually using the wirelessLAN.

Operating system is Windows Vista.

share|improve this question
2  
We really need more information than this to be helpful to you. –  KronoS Jan 28 '11 at 16:38
    
@KronoS- the device shows up on the Wireless connections but I need to connect to the wireless network first, then connect to the internet manually using the wirelessLAN. I'm using Vista –  infoquad Jan 28 '11 at 17:24
add comment

1 Answer

You may need to register the equipment with your ISP. Specifically the model number and the MAC Address.

share|improve this answer
    
I've already installed a wired router before without registering anything with the ISP so that probably isn't the problem here. –  infoquad Jan 28 '11 at 18:50
    
What ISPs have you been using? –  Ciaran Jan 28 '11 at 20:19
    
@Ciaran- Nepal Telecom(ntc.com.np) and here's the link to the ADSL tech-support page- ntc.com.np/internet/adsl/adsl_cpeConf.php; I'll post screenshots if you ask for them –  infoquad Jan 30 '11 at 3:57
    
It's working now. I went through the quick setup again and it worked :D. Thanks!!! –  infoquad Jan 30 '11 at 4:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.