Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently acquired a Dell Latitude E6410. It's great, but I can't get Bluetooth to work.

I have enabled Bluetooth for the wireless switch in the BIOS. However, whenever I try and install the Bluetooth driver from the CD I get the message:

Activate Bluetooth using the Wireless Switch.

There is only a cancel button on this dialog. There is no Bluetooth icon on any function key, and I have tried switching the what I assume to be the wireless switch (the switch which controls wireless Internet, on the right side of the laptop) to on and off positions to no avail.

What is the problem?

share|improve this question

10 Answers 10

up vote 7 down vote accepted

I assume you have confirmed that this E6410 has a Bluetooth module installed. It is an option, and even if it was supposed to come with one, Dell has made build errors in the past.

The Dell warranty site will show (Dell Warranty Check) what the factory says was installed . There is a tab for original configuration. I have seen a user pull hair with a D830 trying to get Bluetooth only to find it was not there.

share|improve this answer

Also, (assuming you're using Windows 7) if the Bluetooth drivers are installed, then you can right click on the Windows Taskbar, select Properties from the pop-up menu, now in the Taskbar tab's Notification Area select Customize..., see/make-sure that the Bluetooth Icon can be displayed on the Taskbar. After that (assuming that it hadn't already been visible on the Taskbar), you should be able to enable/disable Bluetooth from its System Tray Taskbar icon.

share|improve this answer

Have you tried pressing Windows Key+X? It brings up the Mobility Center in Windows 7. Your Bluetooth may be off or something, but as I don't have Bluetooth on this machine, I can't tell you for sure. Give it a try...

share|improve this answer
    
I am browsing on wifi now. Thanks for your answer though. –  Rob Stevenson-Leggett Jan 28 '11 at 20:52
    
@Rob: I read your post again, more carefully, and my answer was in error. sorry - have updated post to a different suggestion - –  studiohack Jan 28 '11 at 20:54
1  
Thanks, I didn't know about that. But there is no option for bluetooth there. –  Rob Stevenson-Leggett Jan 28 '11 at 20:56

Head into Device Manager and check to see if the bluetooth drivers are installed. I'm guessing you are using Windows 7, so go to the stat menu, right-click 'Computer' and press 'Manage'. This will open the Computer Management window, from here click Device Manager on the left coloumn. There should be a Bluetooth Radios drop down menu.

If that is there and there are no question marks next to the items, it means the bluetooth drivers are installed and it should be working. You should also see some bluetooth items under the Network Adapters drop down.

enter image description here

If you cant see the Bluetooth Radio's drop down, it may be because the drivers arent installed. If that's the case, the radio should be listed somewhere down the list with a question mark next to it. Go to the manufacterurs website and find the drivers for the bluetooth module and that should fix it.

share|improve this answer
    
Incidentally I have an E6400 and nothing showed up without the drivers installed; I nearly thought there was no Bluetooth hardware –  Mark Sowul Apr 8 '11 at 19:00
    
Even though both Bluetooth items show up for me, the Bluetooth light (next to the WiFi light) was off. The only way to turn it on was to disable the "Bluetooth adapter" item from "Bluetooth radios", then enable it back. –  Dan Dascalescu Feb 3 '12 at 8:21
    
I almost believe this. On my DELL E6410, Bluetooth is not listed in Device Manager, but after digging around my Windows I found a button to enable the bluetooth driver (the driver is installed but not enabled). After enabling that it works like charm! –  null Feb 5 '13 at 2:22

On Windows XP: (assuming the same on Windows 7)

  1. Go to Device Manager (Start > All Programs > right click on My Computer > Properties > Hardware > Device Manager).

  2. From the list click on the + next to Bluetooth devices.

  3. Select Dell Wireless 375 Bluetooth Module, right click on it and select Disable.

share|improve this answer

There is a hardware button for Bluetooth on the right side next to the switch for Wi-Fi.

According to the BIOS manual you have to add Bluetooth to devices controlled by the switch in the Bios.

Wireless Switch| Allows you to determine the wireless devices that will be controlled by the >wireless switch: WWAN, WLAN, and Bluetooth®.

BIOS

share|improve this answer
1  
I have only a wifi switch, 2 usb ports, dvd drive, the headphone and microphone and a firewire port on the right side. I can provide a photo if necessary... –  Rob Stevenson-Leggett Jan 28 '11 at 20:46
    
Thanks for your edit. I have enabled bluetooth to be controlled by the wireless switch but I will go and triple check it. –  Rob Stevenson-Leggett Jan 28 '11 at 20:57
    
Bluetooth is defintely enabled for the wireless switch and enabled as a wireless device in the bios. any other ideas? –  Rob Stevenson-Leggett Jan 28 '11 at 21:08
    
Check the status lights underneath where it says latitude, is the bluetooth symbol lit up? –  Kyle Jan 28 '11 at 21:09
1  
No it isn't. i've tried switching on and off. No change... –  Rob Stevenson-Leggett Jan 28 '11 at 21:16

I had this problem, and none of the suggestions fixed it. However, I have solved it for me, so posting here in case it helps someone else. In Device Manager, right-click the Bluetooth Adapter, and select Properties. On the Power Management tab, deselect the "Allow the computer to turn off this device to save power" check box.

share|improve this answer

How to enable/disable bluetooth on a Dell E6410:

Control Panel -> Admin Tools -> Select Device Manager (from left window pane).

  • In the right window pane, "Unfold" the heading that says "Bluetooth Devices" .
  • Under this heading are two lines on my computer:
    1. Bluetooth Bus Enumerator
    2. Dell Wireless 375 Bluetooth Module

Right click on the 2nd one (Dell Wireless 375)

  • Select Properties
  • Go down to section named "Device Usage" (it's a dropdown).

The options say: "Use this device (enable)" and "Do no use this device (disable)". Select the option you desire, and say "OK".

share|improve this answer

I had the same problem on my Dell Latitude E6410.

To fix it, you need to make sure the Bluetooth status light (near the hinge, on the left) is on.

Even though in Device Manager both Bluetooth items show up for me, the Bluetooth light was off. The only way to turn it on was to disable the "Bluetooth adapter" item from "Bluetooth radios", then enable it again.

share|improve this answer

Go to BIOS and enable Bluethooth there.

share|improve this answer
    
"I have enabled Bluetooth for the wireless switch in the BIOS" –  Ƭᴇcʜιᴇ007 Nov 17 '12 at 19:14

protected by Community Sep 7 '12 at 10:23

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.