Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i don't know what happend but on every window/tab i open, and on every refresh or link clicked- the caret browsing gets enabled automaticly

what is the solution for this?

--FIXED--

i enabled all active-x and for some reason that what happend so i reset the active-x settings

share|improve this question
    
What is "caret browsing"? –  Dennis Williamson Jan 30 '11 at 11:18
    
en.wikipedia.org/wiki/Caret_navigation –  Y.G.J Jan 30 '11 at 11:34

1 Answer 1

Have a look in tools, internet options, Advanced Tab, accessibility. This setting is only turned off temporarily if you press F7, you need to uncheck it to turn it off permanently.

share|improve this answer
    
you forgot to say the ADVANCED tab... but i have already tried that and it came back! –  Y.G.J Jan 30 '11 at 12:09
    
Corrected to add "Advanced Tab" to the path –  Tog Jan 30 '11 at 12:09
    
Can you add that to your question, please –  Tog Jan 30 '11 at 12:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.