Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know this is a quite odd question, and I don't really know how to provide more elements to help you find a question. All I can say is that, suddenly, every window that has the chance to maximize itself will start maximized. One of the many examples is Chrome's preferences window, that should be a fairly small window but opens at full screen (1920x1080). Do someone have a clue?

Please help me in finding some more elements to get a proper solution.

share|improve this question
    
Did you install any software lately? Have you scanned for malware? –  Moab Jan 30 '11 at 20:16
    
I have no malware (McAfee weekly scan) and I really can't figure out the exact moment this behaviour started... So I can't tell exactly about the software. –  Lorthirk Jan 30 '11 at 20:55
add comment

2 Answers 2

An old registry hack for XP to force this behavior was to add a registry DWORD

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer

DWORD= maximizeapps

set value to 1

Maybe this was added somehow?

.

You can use Microsoft System Restore, pick a date before this problem began

http://www.howtogeek.com/howto/11238/using-system-restore-to-recover-your-windows-7-computer/

.

share|improve this answer
    
I tried but the key was not present. I added with value = 0 but didn't help. –  Lorthirk Jan 30 '11 at 20:55
    
Did you scan for malware? –  Moab Jan 30 '11 at 20:59
    
Yes, I have McAfee in continous protection and weekly scanning and no threat. –  Lorthirk Jan 30 '11 at 21:34
    
Try the System Restore –  Moab Jan 30 '11 at 22:35
    
I really can't say when the problem started, so I can't choose a date for System Restore... I don't even know if I could go back enough. –  Lorthirk Jan 31 '11 at 8:27
show 1 more comment
up vote 0 down vote accepted

I finally find the answer. It was Ati Catalyst's Desktop Manager: I disabled "Preserve Application Position and Size" in it and my popups now are ok.

share|improve this answer
    
Thanks for posting the solution –  Moab Mar 25 '12 at 2:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.