Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My monitors timeout is extermeley low. Only sixty seconds. In windows it says that the timeout is ten minutes but the View Sonic that i have can only go up to one minute. Can someone help me, I'm going crazy!

share|improve this question
    
Did you check the in-monitor menu settings? –  Greg Jan 31 '11 at 6:02
    
yes, thats where i changed it from 15 seconds to 60 seconds. –  tenderoustoast Jan 31 '11 at 6:07
    
more information would be helpful. For instance, the model number of the monitor and video card, and if necessary, whether you're using an adapter to connect the two. What version of Windows are you running? Other relevant things such as whether you're using a KVM switch, multiple monitors or have auxiliary displays would also be helpful. What all have you tried already? –  Tyler Jan 31 '11 at 6:43
    
Are you sure you aren't just changing the OSD timeout in the Viewsonic menu? –  Tog Jan 31 '11 at 8:44
add comment

1 Answer

up vote 1 down vote accepted

Are you mixing up two settings in Windows:

  • The screen saver timeout is how long (mouse/keyboard is idle) before the screen saver starts.
  • The Power setting is how long before the computer cuts off the signal to the monitors (which normally causes them to go into stand by).

If the second is less than the first, then you'll see the monitors power off before the screen saver.

In the screen saver settings dialogue there will be a button/link to take you to power settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.