Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a 64-bit Windows 7 install (thru bootcamp) on my 17" Macbook Pro, with the bootcamp 3.0 drivers. Whenever I run the apple software update to install the 3.1 drivers, it downloads and installs them, then reboots, and when I've rebooted, it's still stuck on version 3.0 according to 'about boot camp' on the system tray icon. I've tried installing several times, it keeps happening.

Any ideas?

share|improve this question
up vote 1 down vote accepted

In the end i solved this by downloading the 3.1 update from apple's site directly and running it, then providing the bootcamp64.msi when it prompts

share|improve this answer
1  
Glad you figured out the problem! Make sure to mark your answer as accepted once enough time has passed to do so. Happy computing! – nhinkle Feb 1 '11 at 3:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .