Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have disabled the warning with "do not ask again" check box, now I want to get the warning again. How can I re-enable it?

share|improve this question
Wait, so when I click "don't ask me again" and then press "Stop plugin", it doesn't just stop the plugin automatically without asking me? Grr ambiguous dialog boxes. – endolith May 16 '13 at 19:10

3 Answers 3

up vote 4 down vote accepted

Open the page about:config in a new tab, and reset the pref dom.max_script_run_time:

share|improve this answer

The "Don't ask me again" checkbox only applies to the currently running script.

If you haven't ticked it, the warning will pop up approximately every dom.max_script_run_time seconds while the script is still running.

Simply refresh the page (or run another script) and you should get the warning again if your script is taking too long.

share|improve this answer

Go to the about:config page.

In my Firefox there are now three script variables that are probably changed when checking the checkbox:


Just type script_run in the search box and it shows just these three. Right-click each one of them that's bold and choose 'Reset'.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.