Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I boot my computer and automatically logins to my Windows account, when Live Messenger starts it says it can't connect. Although when I retry it works just fine. Due to my low amount of applications that automatically run and a SSD I think Windows Live Messenger manages to start before connection with the internet has been made.

Is there a way I can prevent this message to appear without installing any additional software/scripts?

share|improve this question
    
How about not having live messenger auto-start and place an icon on your desktop to launch manually? –  horatio Feb 2 '11 at 2:27
    
You asked if there was a way to prevent the message without additional software. There is nothing to indicate the number of required actions. –  horatio Feb 2 '11 at 2:27
    
if you say that a shortcut is a script because innerly has a line of code that represent it then you couldn't do anything because everything is code at the very end. How is the solution that you want? Why don't disable "AutoConnect"? –  mjsr Feb 2 '11 at 2:27
    
@horatio: @voodoomsr: Because I want it to connect automatically. It just doesn't matter where it is launched from. I don't see the reason for this discussion, what you both suggest is inherent in my question. Given that the power button causes Windows Live Messenger to automatically start, "is there a way I can prevent this message without installing any additional software/scripts?". Workarounds change the first paragraph, but instead I'm looking for an answer for the second paragraph.... –  Tom Wijsman Feb 2 '11 at 2:51

2 Answers 2

How about not having live messenger auto-start and place an icon on your desktop to launch manually?

share|improve this answer
    
I don't see how that makes a difference, it still requires me to do an action. –  Tom Wijsman Feb 1 '11 at 20:21
    
You asked if there was a way to prevent the message without additional software. There is nothing to indicate the number of required actions. –  horatio Feb 1 '11 at 20:27
    
I also asked for no additional scripts, a shortcut is in essence an one-line script that opens my program. There is nothing to indicate a request for a workaround. –  Tom Wijsman Feb 1 '11 at 21:24
    
@TomWij if you say that a shortcut is a script because innerly has a line of code that represent it then you couldn't do anything because everything is code at the very end. How is the solution that you want? Why don't disable "AutoConnect"? –  mjsr Feb 1 '11 at 23:24
    
@voodoomsr: Because I want it to automatically connect? It just doesn't matter where it is launched from, even running it manually from the background right after boot would give that message. I don't see the reason for this discussion or that down vote. This is a problem that I want fixed, I don't want workarounds that make it harder for me. This is inherent to my question, given that the power button causes Windows Live Messenger to automatically start, "is there a way I can prevent this message without installing any additional software/scripts?". I don't see how this answer answers that... –  Tom Wijsman Feb 2 '11 at 0:11
up vote 0 down vote accepted

After optimizing my boot, this problem is no longer occurring.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.