Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason, I'm not sure why, I have no permissions in the security tab/advanced tab for one partition. I'm trying to add them back by copying them manually from another partition.

However when I try to replace permissions entries on some files it says access denied, then I have to click continue.

I haven't much clue what this is all about, but I'd like to fix this as some folders in my partition aren't accessible in shares from other machines.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Sign in as an administrator, browse to the root of the partition, on each folder in there you will have to right click and select properties, browse to the security tab, click advanced on the bottom. While in the advanced settings browse to the owner tab, select your account from the list and tick the check box to apply to sub folders. It will look like this:

enter image description here

share|improve this answer
    
sorry for the delaym then what ? –  Jules Feb 7 '11 at 18:48
    
@jules then what? Hit okay and it will replace the owner on all sub directories allowing you to fix the access denied issue. –  Kyle Feb 7 '11 at 18:51

See if this article can help

How do I restore security settings to a known working state?

http://support.microsoft.com/default.aspx?scid=kb;en-us;313222

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.