Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My System Fujitsu Siemens Scaleo P cannot boot windows and doesn't proceed after display of Fujitsu Siemens Logo (Where it says Press F2 to Enter Setup).

The System has USB only port for Keyboard and Mouse but Keyboard isn't detected (No power on Keyboard LEDs). Any help please?

share|improve this question
up vote 1 down vote accepted

Have you tried another keyboard? Another USB port? Maybe the system is waiting for the keyboard. Without the keyboard there is not much you can do. You can reset the CMOS from the jumper located on the motherboard or removing battery and power from your PC for 10 20 minutes. Have you tried anyway to press f2 to see if it get you into the Bios Setup?


share|improve this answer
Resetting the CMOS worked! thanks :) – Jasmine Appelblad Feb 5 '11 at 17:30

I would run a memory tester

Download the prebuilt ISO, burn it to CD as an Image (not data), boot from that CD and run the memory test for a couple of hours or overnight to stress test the memory.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .