Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to install I get error:

VMware-Workstation-6.5.5-328052.x86_64.bundle

VMware-Workstation-6.5.5-328052.x86_64.bundle: line 108: syntax error near unexpected token `newline'

VMware-Workstation-6.5.5-328052.x86_64.bundle: line 108: `'

share|improve this question

migrated from serverfault.com Feb 2 '11 at 23:24

This question came from our site for system and network administrators.

up vote 0 down vote accepted

Two possibilities:

a) You tried to execute the .bundle as a shell script (i.e. sh VMware-Workstation-6.5.5-328052.x86_64.bundle) In this case chmod u+x it, then execute it ./

b) You downloaded it with firefox, in this case for some strange reason the file is only 20k in size an does not work. I ran into this problem yesterday. Downloading it with Opera worked fine.

share|improve this answer

The Vmware Website has a new download manager plugin for firefox (and possibly other browsers) that is the reason for the 20K size. Opt to download using your browser to download and you should be able to get the full installer that way.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .