Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need help. I'm not super tech savvy, but good enough. I've owned the WNDR3700 for about two months now and it's a great modem. But I've recently noticed that my wireless connections wont allow me to connect to the internet recently.

I have my main office PC wired to the WNDR3700 router. And now, ONLY when that PC is on the internet on my wireless connections are fine. Then when the PC is off or sleeping, the internet connection works temporarily then all of a sudden, I can't connect to the internet with my laptop, iphone, internet enabled TV ...etc. The wireless connection shows up fine in my devices, but unless my wired PC is on, my internet connection does not work at all.

I have a Ubee cable modem from Comcast. I'm not sure if that's the culprit. Please help!

I'm baffled. Any help on this would be greatly appreciated!

share|improve this question
    
Is the cable modem plugged into the PC or the router directly? –  user3463 Feb 3 '11 at 0:08
    
@Randolph. The cable modem is connected to the router directly. –  Carl Feb 3 '11 at 0:16
    
On your laptop, if you type ipconfig /all at a command prompt, what's the result? Is there any difference when it's working/not working? –  Chris Feb 3 '11 at 2:41
add comment

2 Answers

I recently had this problem with my PC. I solved it by going to the host computer, the one which needs to be on in order for you to use your PC wifi, and I disabled the ICS (internet connetion sharing). ICS is a way for other computers to go through a host computer in order to get an internet connection without being in direct connection with the main modem. The easiest way to explain how to disable ICS would be through your computer Help. Hope this helps your problem!

share|improve this answer
add comment

There's a slim possibility that your computer has a static IP address and is set up to share your Internet connection.

I'd check that first, and make sure that the router is set up to give out DHCP addresses.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.