Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to remove the locked icon once a shared folder has been stopped from being shared?

share|improve this question

3 Answers 3

Have you stopped sharing the folder or is it currently being shared by Nobody?

To check Right click on the folder and select Properties.
On the Sharing Tab it will say if it is being shared or not.
If it is still being shared click on the "Advanced Sharing" button and untick the "Share this folder" check box otherwise from the Customize Tab click on the "Change icon" button and pick the normal folder icon from %SystemRoot%\system32\SHELL32.dll or click on the Restore Defaults button at the bottom.

share|improve this answer

You need to reset the security permissions to the way they were before you shared the folder.

Right click on the folder and select Properties, then security. Click Edit then Add. Enter Authenticated Users, click Check names and then OK.

share|improve this answer

For removing the lock sign, do as follows:

  1. Right-click on the file and select Properties
  2. Go to the Security tab, click Advanced, click "Change Permissions..."
  3. Check the "Include inheritable permissions from this object's parent" option
  4. Click OK in all the dialog boxes
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.