Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to map a network drive using command:

net use * //192.168.211.11

But getting an error message like this:

System error 53 has occurred.

The network path was not found.

I am able to connect to this server machine(linux) using putty as well as Winscp but could not not map it on another machine. What could be reason and what should I do to resolve it??

share|improve this question

migrated from stackoverflow.com Feb 3 '11 at 8:06

This question came from our site for professional and enthusiast programmers.

1 Answer 1

You might want to try using:

net use * \\192.168.211.11\sharename

where you use backslashes and provide the share name for what you're trying to mount.

For example, I went into Explorer and chose to share a random folder using the share name xyzzy. Then, as shown in the following transcript, I could mount it:

C:\Pax> net use * \\127.0.0.1\xyzzy
Drive Z: is now connected to \\127.0.0.1\xyzzy.

The command completed successfully.

If you use the forward slashes, it thinks you're trying to supply an option:

C:\Pax> net use * //127.0.0.1
The option //127.0.0.1 is unknown.

The syntax of this command is:

NET USE [devicename | *] [\\computername\sharename[\volume] [password | *]]
        [/USER:[domainname\]username]
        [/USER:[dotted domain name\]username]
        [/USER:[username@dotted domain name]
        [/SMARTCARD]
        [/SAVECRED]
        [[/DELETE] | [/PERSISTENT:{YES | NO}]]
NET USE {devicename | *} [password | *] /HOME
NET USE [/PERSISTENT:{YES | NO}]

More help is available by typing NET HELPMSG 3506.

If you leave off the share name, it complains as well:

C:\Pax> net use * \\127.0.0.1
System error 67 has occurred.

The network name cannot be found.

If you still get the problem after fixing both of those, there's probably a network issue. "Network path not found" sounds very much like you can't get through to the machine at all.

That may be an issue with firewalls (both in the network infrastructure and/or on the target machine) or the possibility that you don't have sharing enabled on the target machine at all.

One other thing to look into is that Samba is configured correctly on a Linux target machine. If not, you won't be able to get at any of the shares.

share|improve this answer
    
oh sorry before sending my problem i tried with \\ slash but could make it work net view \\192.168.211.11 but getting same error message –  AMIT Feb 3 '11 at 7:45
    
@AMIT, you need to ensure you've turned on file sharing at the server and created a share name. Then you need to supply that share name to the net use command. You don't share whole computers, you share specific points of the file system like c:\dont\care\what\people\see\in\here (which have to be set up first). –  paxdiablo Feb 3 '11 at 7:49
    
yaa that i know paxdiablo i have to make any folder as shared but atleast when i try to view using net view \\192.168.211.11 it will show shared folder is n't it –  AMIT Feb 3 '11 at 7:53
    
Provided you can actually get through to the server, yes. It sounds like this may not be possible based on the error you're getting back. First step is to go to the server itself and try. Then a machine on the same network segment. Networking problems are tricky to track down since the failures are generally just a message like No, you can't do that! :-) –  paxdiablo Feb 3 '11 at 7:57
    
thanks for ur kind response @Paxdiablo but am able to view shared folder on some other machine in network using command net view \\192.168.211.39 ....but on that particular machine 11 ,i could n't do so... –  AMIT Feb 3 '11 at 8:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.