Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Google Chrome, which sets the default browser to itself. After I uninstall Chrome, I can't open web browser from the links in Lotus Notes.

How can I set Internet Explorer back to the default browser?

share|improve this question
    
What did you not like about Chrome? –  Moab Feb 3 '11 at 18:48
    
What did you not like about Chrome so much that you decided to use IE instead? –  grawity Feb 3 '11 at 21:33
add comment

4 Answers

up vote 4 down vote accepted

Open Internet Explorer.

Go to Tools > Internet Options > Programs. Press Make Default.

Click OK.

share|improve this answer
add comment

If you go to "default programs" in the start menu's search bar, you can set IE as your default browser from there, too.

share|improve this answer
add comment

Open Default Programs, select 'Set Program Access and Computer defaults', click on the button with two arrows pointing downward for 'Custom', under 'Choose a Default web browser' select the radio button for 'Internet Explorer'.(In our Enterprise Environment IE is the default browser in Lotus Notes).

share|improve this answer
add comment

If setting it in the browser pref of IE or setting it in set program defaults doesn't work, you may have to set it in the location doc within lotus notes.

If you are on version 7 or lower of notes, go into file-->locations-->edit current location, then click on the browser tab, and change it to IE. If it's already on IE but not working, change it to something else, save it and then change it back.

In version 8 of notes, its file-->locations-->manage locations-->click the location and then click edit.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.