Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have noticed that sometimes a command window can generate a beep, even if the sounds is turned off. Can I stop this ?

This is rather embarrassing in a library where you are meant to have the computer on silent.

share|improve this question
    
Thank you for this, chaps. I make many many mistakes and the noise was driving me round the beeping bend. –  Brian Hooper Mar 3 '11 at 8:54
add comment

1 Answer 1

To silence the current session:

net stop beep 

To silence for good:

sc config beep start= disabled

More information: http://blog.tiensivu.com/aaron/archives/1436-One-liners-Disable-the-PC-Speaker-beeps-in-200xXPVista.html

share|improve this answer
    
looks useful but I get permission errors. how can I run ad Administrator? –  justintime Mar 4 '11 at 6:36
    
runas /user:localmachinename\administrator cmd –  ngen Mar 4 '11 at 16:01
    
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.