Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trouble shooting this for a few days and cannot fix this anyhow.

Computer specifications

Mobo: ASUS Sabertooth X58 LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

CPU: Intel(R) Core(TM) i7 CPU 920 (Bloomfield) @ 2.67 ( no OC )

RAM: 6144MB RAM

GPU: 2x NVIDIA GeForce GTS 250 1Go in SLI (sli is not enabled at the moment anyway)

Drives:

  • OCZ RevoDrive OCZSSDPX-1RVD0120 PCI-E x4 120GB PCI Express MLC Internal SSD [RAID-0].
    (I know this could potentilly cause trouble but I had the BSOD before using this drive)

  • Seagate Barracuda 7200.11 ST31500341AS 1.5TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive - Bare Drive

Click here for a log of a crash I just had.

Click here for a log of a crash I had 30 minutes later, note that it's another driver.

Some info

Occurence: It seems pretty random so far, haven't noticed any kind of pattern

I tried:

  • Windows memory diagnostic (went smoothly at 1066mhz)
  • As I said, it was still happening on my HDD, so when I bought the revodrive I install a new OS on there and still got the error, I believed it happened and I had no drivers installed at that point (not 100% sure)
  • Change the following registry value to 1 (true):

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager
        \MemoryManagement\ClearPageFileAtShutdown
    
  • Tried to lower even more ram clock
  • Made sure ram timing was set to recommended by manufacturer
  • Verified if motherboard was in good physical condition (yes and its brand new)

There is one thing to note, when I got the new motherboard, I installed the new drivers WITHOUT formatting and the I removed the motherboard drivers that I could remove from the control panel (pretty much the first things that have been installed). Could this cause an issue even ON THE OTHER drive (revodrive).

Hopefully someone can help me, I am getting tired of this, spending so much money and cannot get this to work correctly.

If you need any other information let me know, thank you!

share|improve this question
    
Have you tried installing the raid drivers? Or changing the BIOS option between AHCI/RAID? –  Tom Wijsman Feb 4 '11 at 2:59
    
You should try running a repair on the windows installation. It's possible there were some left over drivers Windows loaded that you were unable to remove. –  Kyle Feb 4 '11 at 3:00
    
thanks for indenting. @TomWij The raid drivers for the revodrive are installed as recommended in the manual. Note that even on my HDD I have this problem, this hdd is not in raid. @Kyle for some reason I cannot find anywhere on that cd to repair windows. Only thing I found is to repair the startup for windows, you then have options to restore, cmd prompt, etc. –  Burnzy Feb 4 '11 at 3:09
    
Tom brought up a good point, it is not necessairly always affecting the same .sys file –  Burnzy Feb 4 '11 at 3:45
    
@burnzy You have to hit enter to "setup windows" right before you get to selecting a partition/drive there should be a option to simply repair. You just swapped the board out? you didn't also change the processor? –  Kyle Feb 4 '11 at 14:34
show 1 more comment

2 Answers

up vote 3 down vote accepted

Sounds like a bad memory subsystem to me (probably RAM modules). If you're getting dumps for varying processes, and you've tried multiple drives and re-installing, then it's probably not drives or a Windows setting.

If you don't have other RAM sticks to swap in for testing:

  1. Ensure you have the latest BIOS for the motherboard. (Asus Support) - Currently the latest version is 0802, released Jan 17, 2011.

If that doesn't help...

  1. Go get Memtest86+ and run it for 3 days straight. We do a minimum 72-hour burn-in on all new systems, and have caught plenty of bad RAM in the 3rd day.

It may be a faulty motherboard, but 90% of the time it's the RAM. Unfortunately unless you have replacement parts to swap in and try, it could take a while to find the cause.

share|improve this answer
    
Could the fact that I ran a windows memory diagnostic @ 1333mhz confirm the diagnostic, or this a whole other problem. Is there any chance that this error is due to cpu? I have used a mobo (p6t) for a few months, and it had a few severly bent/broken pins, which is why I bought a new one –  Burnzy Feb 4 '11 at 12:07
    
The Windows memory diagnostics are no where near as dependable as days of Memtest86+ passes. It could be a lot of things. :) If it does it with a clean Windows install, then unless you can make the part out-right and obviously fail, or have test parts to swap in and out, you're probably not going to find the culprit. –  techie007 Feb 4 '11 at 18:04
    
this happened to be the issue. For some reason memtest wasn't always finding it, but when it found, asked for an RMA, and everything went smoothly after then –  Burnzy Nov 13 '12 at 17:59
add comment

I like Techie007's answer and I agree;

Not to start a war but the windows Repair hardly ever works ( I'd say 10% of the time ) if you think it's a bad install do a back-up external source and Re-install windows it's the only 100% well maybe 98% lol

But deffinetly if Drivers are all up to date; board is good and compatible then look at the sticks; they are cheap these days so buy some new ones and see.

share|improve this answer
    
Ill try one last formatting and ill try to run my computer without installing anything, I have a feeling the drivers I installed might be conflicting with the ones that windows install by default. –  Burnzy Feb 4 '11 at 12:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.