Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Stop PDFs from displaying inside Google Chrome

Chrome now has a built-in pdf viewer, and it's one of the worst I've seen. You can't even save the file you're viewing! Is there a way to disable it?

share|improve this question

marked as duplicate by ChrisF, Arjan, Dennis Williamson, DMA57361 Feb 4 '11 at 13:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I'm not surprised you didn't find it. I only found it because I knew it existed. –  ChrisF Feb 4 '11 at 12:49
1  
As an aside: right-click should give you a Save As option: How do I download / print pdfs in the new chrome integrated viewer? –  Arjan Feb 4 '11 at 12:50
1  
@Arjan: It doesn't always work, sometimes it saves the surrounding page instead. –  Ram Rachum Feb 23 '11 at 14:21
    
@cool-RR, sure, but that is all handled in the other question I linked. –  Arjan Feb 24 '11 at 9:57
add comment

2 Answers

up vote 2 down vote accepted

From http://techdows.com/2010/11/how-to-disable-chrome-pdf-viewer-in-google-chrome.html (first google result for 'disable chrome pdf viewer')

  1. Type about:plugins in Chrome’s Omnibox and press enter.
  2. Click “Disable” for “Chrome PDF Viewer”.
  3. Chrome PDF Viewer will be disabled and Installed PDF Reader plug-in will be activated and from now on PDF files will be opened in Chrome by that PDF Reader.
share|improve this answer
add comment

If you type about:plugins in your address bar, you can open the plugin management page.

From there, you can disable the built in viewer, Chrome PDF Viewer, and enable whichever viewer you prefer (presumably Adobe Acrobat).

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.