Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently the look and feel of my Microsoft Office 2007 products (on a Windows XP system) has taken on a "retro" look. I'm not sure what caused this to happen but I would like to return it to the standard look and feel. How do I go about changing this? No other applications, including Windows itself, have this issue.

Example Screen Shots

share|improve this question
7  
I quite like the retro look, could just be my age though :-) –  Joe Taylor Feb 4 '11 at 15:34
    
It seems like some files were replaced by copies from older Office versions... Try running Office MenuOptionsResourcesDiagnose. –  grawity Feb 4 '11 at 15:36
    
If it is Windows 7, Did Aero get disabled by chance? –  Moab Feb 4 '11 at 16:23
4  
... I don't suppose (and this is a very long shot) if you go to resolution and display settings, did you lower the screen bits to either 256 or 16 bit colour? –  William Hilsum Feb 4 '11 at 20:45
2  
Could it be that somehow, the shortcut for Word was altered so that the compatibility mode is set and the program launches in 256 colour mode? –  Steven Don Feb 5 '11 at 1:05
show 4 more comments

8 Answers

I had the same problem at work - I'm an IT engineer at a hospital.

A user worked with dual screens: one screen had the normal 32-bit color setting, the other had 8-bit color settings configured. Office had the 'retro look' you describe.

After changing the second screen to 32-bit color, Office looked normal again. For some unknown reason, Office was taking its color settings from the second screen. Just go to Display Options, select the second screen and modify the color settings to 32-bit.

share|improve this answer
3  
There's no way to force office to only run on a single monitor; so office needs to default to the lowest common denominator. –  Dan Neely Jun 29 '12 at 17:09
add comment

I've just managed to replicate this under Windows 7, but the relevant setting is available under Windows XP.

Right-click on the program's shortcut then select the 'Compatibility' tab and under 'Settings' select 'Run in 256 colors' to replicate this.

I'm not sure whether the behaviour is exactly the same as you are seeing, but it seems very similar.

share|improve this answer
add comment

If it's not the global color setting in Windows, it could be that Word is running in compatibility mode. Right click the shortcut, Compatibility tab and uncheck "Reduced color mode"

share|improve this answer
add comment

I've seen this in my workplace when a device driver called "Microsoft SMS Mirror Driver" is enabled. Disabling this device resolves the issue.

share|improve this answer
add comment

In my experience, in Windows7 - Appearance - Advanced appearance settings, change 3d objects so they are NOT white, set back to grey, save changes and restart MS Office 2007 and it has solved my issue!

share|improve this answer
add comment

To fix this, and to choose a different theme, you need to click on the Office logo (top left hand corner), then go to Options. In the pop up window, you should see something like a theme or colour. Changing this will fix it.

I can't give you a proper answer as I'm using Office 2010, but I don't think it's too dissimilar. Also check to see if your Office is using the accessibility view for the hard of seeing.

EDIT: Ok try this. Hold the SHIFT + ALT then the Print Screen button.

share|improve this answer
    
This allows you to choose the colour scheme - Black, Blue, Silver. Nowhere does it show a low quality / hi quality feel. –  Joe Taylor Feb 4 '11 at 15:31
    
I know, but as I said I have Office 2010 so I can't exactly give the best answer. Frustratingly my students could change Office to look like what this guy has, but I can't remember how they done it! EDIT: Just asked one of them over facebook, waiting for the reply! –  mickburkejnr Feb 4 '11 at 16:12
    
No go with the SHIFT + ALT + Pring Screen. It definitely changed the contrast but it still looks "retro." –  brainimus Feb 4 '11 at 20:39
add comment

To fix the problem, disable the LANDesktop network adapter:

  1. Control Panel;
  2. Admin Tools;
  3. Computer Management;
  4. Device Management;
  5. Display Adapters;

Disable the LANDesktop display adapter by right clicking it.

share|improve this answer
add comment

Disabling "Air" display should solve your problem. Air display has to do with Apple, it's not needed.

Go to:

Start/Computer/Properties/Device Manager/Display Adapter/AIR PLAY

and change the setting.

share|improve this answer
1  
The question was about Microsoft Office 2007. Apple's Air Play is not likely the culprit. –  dangowans Sep 17 '12 at 17:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.