Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use the auto-hide taskbar feature and I have problems with Google Chrome when it is maximized: the taskbar will not pop up at mouse hover over the taskbar position (really annoying).

I know that Google admits it is a bug and it hasn't been fixed yet, and probably it will never be fixed. My question is if you know a workaround to avoid this issue.

share|improve this question
    
sometimes it happens and the taskbar still hide with chrome, in my case i to wait for the taskbar to behave normally or shut down chrome and remove the process in the task manager, or put a normal taskbar half an hour and I try after –  user48981 Sep 10 '10 at 14:48
    
None of the above worked for me, thus I resorted to: 1. Restoring Down 2. Dragging the window to the side of my screen so that 7 would make it occupy half. 3. Resizing the window over my full screen. There's practically no difference. Hope this helps. –  user80329 May 8 '11 at 21:13
    
I could only see the taskbar with the Windows key, or minimizing etc. Finally recycled Chrome and all appears well. I see posts all over the web for this going back years. There doesn't seem to be a real permanent solution anywhere. –  user82194 May 20 '11 at 15:23
add comment

5 Answers

up vote 6 down vote accepted

Apply a theme to Google Chrome to fix it.

share|improve this answer
    
Any theme, or do you have an example of theme to provide? –  Gnoupi May 5 '10 at 16:56
    
1  
the window transparecy is the problem of chrome here, i think. –  user36194 May 5 '10 at 17:33
    
Thanks. I applied a theme and so far everything is OK. chromethemes.org/miscellaneous/sleek_and_sexy Daily vote limit reached :P (I'll give you later the vote, and will mark your answer as accepted) –  Nicu Zecheru May 5 '10 at 20:58
1  
I downvoted because this did not fix the problem for me (win7, 32bit). Also, I don't think the other solutions are good, because they depend on the keyboard. Based on track record I doubt Google will ever fix this - only solution I could come up with is good old Firefox! –  Tom Apr 20 '13 at 23:07
show 3 more comments

You can temporarily force out the auto-hidden taskbar from cover by bringing up the Start menu.

Use Ctrl + Esc to force the Windows Start menu to display, and with it, the taskbar will pop up.

share|improve this answer
4  
It also works if you press the Windows key. Anyway this must be used every time the taskbar doesn't pop up. –  Nicu Zecheru Aug 18 '09 at 13:20
    
Yes! The Windows button does exactly the same thing. –  random Aug 18 '09 at 13:28
1  
In Windows 8 this displays the Start screen instead of the taskbar. –  Robert Koritnik Jul 10 '13 at 5:36
add comment

Try pressing F11 twice. It works for some.

share|improve this answer
    
This works as a temporary workaround. –  Nicu Zecheru Aug 18 '09 at 13:19
    
This works. –  hyperslug Feb 19 '11 at 4:50
    
Not any more... :( –  Robert Koritnik Jul 10 '13 at 5:37
add comment

From a Google support thread here:

I'm running Windows 7, 32 bit and had the same problem that the taskbar (on autohide) won't appear with Chrome maximized. I solved this by setting the Properties -> Compatibility -> Compatibility mode to "Windows Vista (Service Pack 2)" for chrome.exe.

share|improve this answer
    
Thanks! I have tried this but still the same. After a few minutes the problem persists (I'm running Windows 7 64bit). +1 –  Nicu Zecheru Apr 9 '10 at 11:29
    
OK, thanks for your feedback Nicu. Have you tried any of the other compatibility modes to see if they help? –  Simon Apr 23 '10 at 2:55
add comment

Yes, to get the task bar back, Restore Down, or double click an empty place on top. Then minimize the window. Then Restore the window, then Maxamize it. :) It works for me.

share|improve this answer
    
Thanks, however, pressing the Window key is much easier, or any of the above shortcuts. My main problem is that I cannot see the GTalk notifications for example, nor the new emails (the envelope)....and I have to check it from time to time to see ... (+1 for your answer) –  Nicu Zecheru Apr 7 '10 at 16:58
    
Oh, yeah, I guess Windows would work too :P –  Matt Apr 26 '11 at 15:35
add comment

protected by studiohack May 20 '11 at 15:24

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.