Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My problem is whenever I type quotes on Snow Leopard 10.6.4, it waits for the next character typed, and turns it into another character instead of just typing quotes.

example:

[shift] + " a results in ä [shift] + " u results in ü

I don't want this functionality, I just want to type quotes normally, I don't need these characters.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Those are called dead keys, that's because they seem dead when pressing but act later for diacritics.

Have you tried changing the Keyboard Layout and Settings in your System Prefernces?

share|improve this answer
1  
after trying a few things out, I solved the problem: I was using the "U.S. International PC" keyboard instead of just the "U.S." one. When I set my keyboard as "U.S." the problem was solved. thanks for your answer :) –  Ѓоре Саздовски Feb 6 '11 at 0:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.