Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently set my PC to be booted by WOL in its BIOS. This was fine for a few weeks but now it seems to continually restart itself whenever it is shutdown or the power off button is used. The only way I can prevent this is to find the power supply switch at the rear of the PC and completely switch it off.

I've tried the PC without the BIOS wake on LAN setting enabled and there is no issue. So it appears something has happened that means the WOL setting is now behaving ultra sensitively.

Any ideas as to the cause and how to resolve this and still be able to use WOL?

The PC has quite an old motherboard ( ASUS A7N8X-E Deluxe) running Windows XP Pro SP3 and it has a static IP address. There is a modem router on the home network that allows all machines to connect to the internet. Two other laptops , a PS3 and a home server are also set to static IP's on network.

share|improve this question

1 Answer 1

Check the Power Management settings in BIOS and make sure only the settings you want are enabled. I have worked on PCs were the WOL and APM settings were interdependant i.e you couldn't enable WOL without it enabling all of the APM settings (USB/PCI/Keyboard) which then had to be deselected one at a time.

share|improve this answer
    
That doesn't seem to be the problem as the WOL worked fine for the first few weeks with identical BIOS settings. –  ianfuture Feb 9 '11 at 20:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.