Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When i am using TextWrangler and double-click a word "game" in a sentence like "game.score", the word game is selected, but the both words and dot "game.score" is selected instead in some other editor like Smultron. How can I configure that? (in Smultron or both please)

share|improve this question
up vote 2 down vote accepted

From the Apple menu choose "System Preferences…", click on "Language & Text", and then click on the tab labeled "Text". From the pop-up menu "Word Break" choose "English (United States, Computer)" and relaunch the applications you want to test this in. This should work at least in all Cocoa-Applications, and I tested it in Smultron (sourceforge variant) too.

share|improve this answer
    
how do you do this in OSX 10.9 and above? – YoCoh Dec 22 '15 at 11:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .