Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using mstsc /span works fine for displaying content wide on 2 monitors but... my monitors are turned the other way around.

So when I move the mouse to the right it jumps back in to the left...

Is there an option to switch this?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Try downloading RDP7 from Microsoft here. It has much better dual monitor support and is easier to use than the "span" in RDP 6.1. You will still be stuck using "span" if the Remote computer does not have dual monitors but it may still fix your issue. enter image description here

Edit: I was under the impression that you could only use the "use all monitors for the remote session" option if the remote computer had two monitors. I tested this on a domain controller and the second screen didn't come up. I forgot the option was checked, logged into a terminal server and both screens came up. So forget about span and try using the dual monitor support, this should fix your problem

share|improve this answer
    
wow... I did not know about this update. Thanks very much! –  edelwater Feb 7 '11 at 17:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.