Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an XP machine which I want to access using RDP. The problem is until I log this machine into Windows, I can't get an RDP connection. Do I have to trick the PC into logging in at startup?

share|improve this question
What is the error/What do you see when you try to log in? – William Hilsum Feb 7 '11 at 13:49
@Wil edited. It's fine once I log in but the question was if I can avoid this part. – Mr. Boy Feb 7 '11 at 14:16
Possibly wait a bit longer? It is possible that your NIC is acquiring an IP or similar. What happens? Do you just get no connection/error message or time out? – William Hilsum Feb 7 '11 at 14:19
up vote 2 down vote accepted

This is not correct, Remote Desktop (Not Remote Assistance) should work from the moment the machine is loaded and in Windows. I use it all the time on remote machines.

(If you edit your question, I will update this with an answer to help..)

VNC is typically installed in User Mode and does not allow interaction at the login screen.

Logmein Free is the only non corporate (free) solution I know of that works from the login screen.

share|improve this answer
Teamviewer also allows access from the login screen, and is free for personal use. – Not Kyle stop stalking me Feb 7 '11 at 13:58
@Kyle - is that the unattended mode? (Seen the option, never looked in to it...) – William Hilsum Feb 7 '11 at 14:01
yep it is under the options for unattended access, I believe they referred to it as unattended mode in older versions of teamviewer (4 and below). Either way it's a nice feature and allows it to compete with logmein. – Not Kyle stop stalking me Feb 7 '11 at 14:09
@Kyle Thanks for that! – William Hilsum Feb 7 '11 at 14:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .