Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I configure Google Chrome to stop trying to open PowerPoint and other document files using Google Documents?

I work behind a firewall, and Google Documents cannot access the files anyway. Google Chrome just gives me an error instead of just downloading the files?

I get the following error:

Sorry, we are unable to retrieve the document for viewing or you don't have permission to view the document.

share|improve this question

migrated from Feb 7 '11 at 15:49

This question came from our site for professional and enthusiast programmers.

Click the (gray) wrench in the upper right corner of Chrome, select Options, select the "Under the Bonnet" tab, check the "Ask where to save each file before downloading" checkbox (if it isn't checked) under Downloads, and, if needed, click the "Clear auto-opening settings", also under Downloads. If this button is grayed out (disabled), it probably means you haven't specified any opening settings yet.

If these steps do not help, you might want to read (for example) the comments/answers at this link (which I tried to sum up above), there are further options (like manually editing Chrome's preferences file etc)

share|improve this answer
seems that your suggestion does something a bit different to what I want. I have already set my download location to a directory where I'd like to have all files downloaded to. (I don't want to specify the directory for each file) I'll try to check the link you provided though. thanks – Charbel Feb 7 '11 at 12:39

This is very simple, just need to follow the attached image:

Steps to remove DOC file auto-open settings for Chrome

share|improve this answer
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the picture for reference. – Cfinley Aug 12 '14 at 13:50

Not a solution, but a workaround is to do right click on the document link, and "Save link as..." - this seems to prompt for a location to save the document, and not attempting to open corporate SharePoint documents in Google Drive, which obviously can't work...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .