Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using the script in IRSSI and it just refuses to work. I have tried restarting, reloading and I'm stuck...

any help?!

share|improve this question

migrated from Feb 7 '11 at 21:13

This question came from our site for system and network administrators.

Please explain "refuses to work". – grawity Feb 7 '11 at 21:21
is it because it's a perl script that's labeled .py? or are you running irssi-python? – Tyler Feb 7 '11 at 22:04

Just to confirm... you are doing...

/script load

C-a d

That is... you've started an irssi session inside a screen session, loaded the script then disconnected from the screen.

And then how are you confirming whether it worked?

It doesn't "just work" if you start irssi without it being inside screen.

share|improve this answer

You must log in to answer this question.