Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was wondering recently if is it just me or anyone else noticed it: why Adobe Reader after opening every single document displays "Content preparation" window with progress bar and it lasts for ages.. ?

On linux pdf readers work hell lot better (faster), on windows other readers also work faster. Some years back in the past Adobe Reader also used to be quick. What has happened? PDF files aren't bigger/more complex compared to 3-4 years ago. Computers are at least dual core and with much more ram and displaying pdf files is getting slower and slower..

share|improve this question
up vote 3 down vote accepted

This can be changed by going to:

-Edit -> Preferences -> Reading
-Under 'Screen Reader Options' select 'Only read the currently visible pages'

enter image description here

share|improve this answer
    
Thx. I've discovered this recently myself while setting accessibility setting for the new installation of Adobe Reader X. – kubal5003 Feb 21 '11 at 12:54

There are three solutions that will help:

To modify preferences, Edit > Preferences >

  1. Accessibility > Other > UNCHECK Enable Assistive Technology support)

  2. Internet > UNCHECK Display in Read Mode by default

  3. Reading > Screen Reader Options > Select "Only read the currently visible pages"

share|improve this answer
    
#1 works great if you never want to use Screen Reading. #3 works great if you do want to use Screen Reading. Thanks! – GollyJer Apr 14 at 18:26

The "Content Preparation Progress" window appears if Adobe Reader detects any kind of assistive technology connected to your computer.

This includes any alternatives to mice, for example Wacom tablets.

To completely disable this action, you need to delete (or rename) the plug-in "Accessibility.api", which is found in

 %PROGRAMFILES%\Adobe\Reader %version%\Reader\plug_ins\
share|improve this answer

I am using Acrobat XI. Edit -> Preferences -> Accessibility -> Other Accessibility Options Uncheck "Assistive Technology Support"

It works for me. Good luck!

share|improve this answer
    
This duplicates another answer and adds no new content. Please don't post an answer unless you actually have something new to contribute. – DavidPostill Jun 27 '15 at 7:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.