Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

While giving a presentation in Keynote for a job interview, the presentation suddenly exit and I got a Time Machine message telling me that the last backup was more than x days ago, which was very bad timing. Is there a way to disable this reminder? I can see from the menubar icon whether Time Machine thinks I should do a backup (from the ! symbol) and I don't need an additional reminder that interrupts presentations... Any ideas?

share|improve this question
    
It is better to backup minimum every day :) – tig Mar 31 '11 at 9:58
1  
Related to this question on Ask Different, which unfortunately doesn't have a good answer yet IMO. – Kasper Souren Aug 18 '14 at 23:53

I think by clicking on the time machine logo in the menubar and opening time machine preferences and turning off hourly/daily backups it will stop the messages

share|improve this answer

I think it maybe because there are 'ghost' references to the backup drive in /Volumes.

I've just removed all mine as I also am getting the annoying pop up. If it no longer pops up I'll update here.

share|improve this answer
    
Please explain what you mean by "removing ghost references" by editing your answer. – Kevin Panko Feb 3 '14 at 22:04
    
superuser.com/questions/20879/… see first answer here. So far I've had no time machine popups since removing ghost references. – Keegan's hairstyle 82 Feb 4 '14 at 18:12
    
Well bang goes my theory, the damned message has just popped up :( – Keegan's hairstyle 82 Feb 4 '14 at 21:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .