Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here is the setup: A US Robotics USR-9108 router is connected to an ADSL modem via ethernet cable. The modem, upon connecting with the ISP, provides a gateway address of 192.168.1.1 to the router. End-users including me connect to the internet through the router via WiFi and are assigned the IP 192.168.1.2...192.168.1.255.

When disconnected from the modem, I can access the control panel via 192.168.3.1 but once the ethernet cable is plugged in I cannot access the above-mentioned IP; connecting to 192.168.1.1 opens up the modem's control panel. Any possible way to access the router control panel while it is connected to the internet?

Edit: is this called "transparent routing"?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

It seems strange to me that your router would provide a range of network adresses in the 192.168.1.xxx range while the gateway you use to access the router is on 192.168.3.1 . Unless that is a typo, then I would suggest to give your router a different range, something like 192.168.2.1 for the router gateway and 192.168.2.2 - 192.168.2.200 for the range of adresses to distribute.

share|improve this answer
    
The router is configured to use the address 192.168.3.1 and assign addresses in the range 192.168.3.2+ to hosts connecting to it. But when its connected to modem it assigns the IP range 192.168.1.2+ and sort of disappears... 192.168.1.1 shows the modem login screen. –  Salman A Feb 8 '11 at 11:19
    
@Salman A - Ok thanks for clarifying that. What I now still don't understand is that when I google for 'US Robotics USR-9108', I find an [ADSL Gateway ](usr.com/support/product-template.asp?prod=9108)(modem + router), yet you only use it as a router with a separate modem? –  Yoh Feb 8 '11 at 11:46
    
Yup. A DSL modem (ZyXEL P-660R-T1 v2) was provided by the ISP that plugs into a phone line. To share this DSL connection between 10+ users we use the USR1908 router (we cannot directly plug a telephone line into it). –  Salman A Feb 8 '11 at 14:01
    
@Salman A - This all sounds a bit strange to me, since this quickguide definitely shows that you can hook up an adsl connection to it. But anyway, what you can try is to turn Global RIP off in the web menu under the LAN tab imageBut it feels like a long shot.Maybe you can alter your first question with some more details about your setup and the settings of both the zyxel and usr used. (PS: in your last comment, you used 1908 instead of 9108, might confuse other readers.) –  Yoh Feb 8 '11 at 15:51
1  
I never realized I could throw away the modem and plug the telephone line into the router, thanks for pointing that out. I'll try that. Configuring ADSL could be a headache but I'll try copying the settings from ZyXEL modem (or contact the ISP if that does not work). –  Salman A Feb 9 '11 at 6:30

Best solution is to access your router wiith usr9108 then disable DHCP.

It solved the problem for me. Since the Zyxel acts as a main gateway router, Zyxel DHCP is enabled (the one providing ip address to computer). Two DHCP servers enabled on a router make the PC. That's what happens when one router is off: The other gives another gateway and IP address.

You should focus on DHCP when adding a router using a LAN cable. Simple as that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.