Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I requested the hotfix downloads in this page http://support.microsoft.com/kb/970315 and Microsoft sent them to me with passwords, but they don't work.

Why and what can I do to change this?

I already googled for an answer, but I could not find a solution that would work for this case.

I tried downloading it again, but the same password was sent to me. I read someone saying that the password would expire after a week, but I tried it right away. Then someone said that we need to run the hotfix as admin and I did.

What else should I try?

I am using Windows 7. Thanks

share|improve this question
    
Did you try contacting Microsoft support? (FWIW I pulled down a passworded hotfix last week with no problem.) –  Shinrai Feb 8 '11 at 19:05
    
Just asked the same question in the forums... Yes, this is weird :( –  Fabio Milheiro Feb 8 '11 at 19:07
    
Have you tried reaching Microsoft support again? It may be an error on their part. –  w7pro Feb 8 '11 at 19:36
    
Usually this is becuase you are trying to type the password. I have found copy and paste the most reliable –  user66637 Feb 8 '11 at 20:28
    
Request the download again, use a different email account. –  Moab Feb 8 '11 at 21:09

1 Answer 1

up vote 1 down vote accepted

I'm trying to get a hotfix as well. MS posted the below:

https://support.microsoft.com/oas/default.aspx?gprid=11335&st=1&wfxredirect=1&sd=gn

that says they are having password issues and it should be resolved. However, I am still having the issue (kb973404) even after their notification it should be fixed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.