Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I set up both Vista and Windows 7 on the same workgroup. I can view Windows 7 from Vista and vice versa. I can login into Vista from Windows 7. I am unable to login to Windows 7 from Vista. When I enter the Windows 7 User name and Password on Vista, the following information appears: Logon unsuccessful: Windows is unable to log you on. Be sure that your user name and password are correct. Both are correct. Do you have any idea how I can resolve this logon issue?

share|improve this question

3 Answers 3

The problem is a username/password related and is idiosyncratic to Vista <-> Windows 7 networking (Vista is a dog as everyone knows).

The solution is as follows:

Control Panel > User Accounts > Manage your Network Passwords > Add

Create a new connection where the 'log on to' field is in the format \\nameOfWin7Machine and enter the username and password necessary to connect to that machine. Ensure credential type is the default Windows logon option.

Save & reboot.

share|improve this answer

In the control panel, under system search for "remote" and click on "Allow remote access to this computer" then select the option to allow remote desktop connection.

Should be in a tickbox in the middle of the dialog box.

share|improve this answer
    
I followed the steps listed above and I still can't login to Windows 7 via Vista. Any other suggestions? –  Lynn Feb 8 '11 at 22:27

A few things to try:

  1. Make sure the user you are trying to login as is on the list of allowed users in the Remote section from TZHX's answer. There should be a box in the right corner that says, "select users"
  2. Make sure the firewall has an exception to allow incoming RDP connections (start by turning it off completely).
  3. Try logging in with the windows 7 computer name appended to the front of the user name IE: windows7PC\yourusername
  4. Try logging in as the built in administrator account (make sure you enable it first) and for testing purposes ONLY don't set a password.

Also you should probably make sure you are running Windows 7 professional or ultimate as home premium and below do not allow incoming RDP connections, source. If this is the case you are stuck with VNC, I usually recommend Teamviewer, it is free for personal use.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.