Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Arch Linux shows a blinking cursor instead of a booting installer. I ran

sudo dd if=archlinux-2010.05-core-i686.iso of=/dev/sdb1

and checked the MD5 sums.

I tried to boot it on two different PCs and got the same result: instead of booting GRUB — or anything useful, for that matter — it just showed a blinking cursor at the top left corner of the screen.

The machines became unresponsive to any kind of input, the flash drive LED didn't seem to blink or shiver at all and there seemed to be no other activity whatsoever.

I tried using another flash drive, but the machine completely ignored it, booting Windows "normally."

share|improve this question
up vote 2 down vote accepted

You are meant to copy it to the device itself, not a partition, so it should have been

sudo dd if=archlinux-2010.05-core-i686.iso of=/dev/sdb

The problem is the computer is looking at /dev/sdb and seeing nothing there (grub would usually reside here on a normal partition) and either booting windows or doing nothing. You need to copy the install media into the root of the device so that your BIOS can find it.

Please see here for more information

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .