Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My System is behaving strange. When trying to Install Windows (XP, 2003) it get hanged during the setup stage where it says "Windows is Copying Files...". To analyze, I tried different tests (Swapping RAM sticks, Different CD-ROM and Windows Disk, Resetting CMOS etc) but same headache, it gets freezes.

BUT I tried Linux (Ubuntu) and it gets install easily and I need Windows for this machine.

Any clues please, for Windows?

share|improve this question
1  
It's possible something is wrong with the windows disk. –  Kyle Feb 9 '11 at 19:38
    
Kyle, I tested the Windows Disk on a different PC and it works just fine. Can it be motherboard or hard disk problem? but how come Ubuntu worked then... :( –  Jasmine Appelblad Feb 9 '11 at 19:40
    
Is this a fresh install? Are you booting from disk or installing from an OS already loaded? –  ngen Feb 9 '11 at 19:44
    
@ngen, I am trying to install a fresh copy of Windows. I boot from Disk and then format. I tried NTFS and FAT both with new and fresh partitions as well). –  Jasmine Appelblad Feb 9 '11 at 19:47
1  
If you have any unnecessary devices connected, try disconnecting them for the install process (example: floppy drive). If you don't mind, can you post your computer spec for the failing Windows XP installation. –  ngen Feb 9 '11 at 19:53

2 Answers 2

up vote 1 down vote accepted

In my experience it was:

A) An hd failure.

Windows couldn't install but ubuntu did it perfectly.

Test your hd with any live cd distro or minipe or diagnostic cd :)

B) Dead windows cd: try it on another pc

share|improve this answer
    
Pitto let's say it's the hard drive as faulty but how come Ubuntu works fine...(Although Ubuntu didn't detect the Internet connection at the end but else everything went smooth and fast). –  Jasmine Appelblad Feb 9 '11 at 19:42
    
I really don't know! Probably it recognizes bad sectors and avoid them? I don't have any technical accurate answer but I can tell you that I've tried both windows xp and windows 7 from perfect media and didn't have success. Ubuntu did it! :O –  Pitto Feb 9 '11 at 19:46
    
Well upto now I have tried every possible step except the Hard drive. Seems like the bad guy is Hard drive :) –  Jasmine Appelblad Feb 9 '11 at 19:48
    
Use hiren boot cd or anything similar and find it out :) Good hunt! –  Pitto Feb 9 '11 at 19:50
    
I will try it now. Thanks –  Jasmine Appelblad Feb 9 '11 at 19:53

This could be a driver problem.

Windows is maybe missing a driver for the hard disk, while Ubuntu is missing one for network adapter.

More information about the hard disk, manufacturer and model, would be useful.

share|improve this answer
    
Good point but... In that case how could partitioning and format be achievable? –  Pitto Feb 9 '11 at 19:56
    
The disk model is Western Digital Caviar WD800, Jumper settings are CS (Cable select). –  Jasmine Appelblad Feb 9 '11 at 20:06
    
This is a very old 80GB IDE model from 2002, which requires no driver. It did well to survive up until 2010. The difference between Windows and Linux is maybe their usage of the disk. It is time to get a new disk. –  harrymc Feb 10 '11 at 6:44
    
If the computer has the same age as the disk, it may not be worth more investment. It is a good computer that lasts 8 years. –  harrymc Feb 10 '11 at 7:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.