Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I draw lines in a Word 2007 drawing without them automatically snapping to the nearest whatever? Currently I'm forced to draw them to one side, then drag them into place.

Please tell me there's a better way...

share|improve this question

Check out this Office support article: Turn the snap to grid and snap to object options on or off

  1. Click the shape or object in the document.
  2. Under Drawing Tools on the Format tab, in the Arrange group, click Align, and then click Grid Settings. If you do not see the Drawing Tools or Format tabs, make sure that you clicked a shape or an object.
  3. Do one or both of the following: [...]
    • To position shapes or objects to grid lines that go through the vertical and horizontal edges of other shapes or objects, under Object Snapping, select the Snap objects to other objects check box.
share|improve this answer
2  
Thanks, totally doesn't work for me unfortunately, maybe there's a bug :( – Benjol Feb 10 '11 at 8:06
    
Are you editing an existing document or does this happen also when you create a brand new one? – Siim K Feb 10 '11 at 8:20
    
New document, default settings already have snap off for other objects and grid. – Benjol Feb 10 '11 at 8:48

Hi: you just have to use the sinewave-like line and hold down the shift key to get a straight line. The sine wave like line is normally used for drawing graphs and waves but it becomes a straight line when you hold down the shift key.

share|improve this answer

Changing the grid settings isn't enough, alas!
A detailed discussion of this tricky issue, and some workarounds, is described here: http://social.technet.microsoft.com/Forums/en-US/word/thread/b6c3a09a-938e-4519-8d41-e50c47463517/

share|improve this answer
    
Good first answer. – slm Dec 22 '12 at 5:19
    
Could you possibly expand upon the relevant workarounds? – Burgi Feb 25 at 13:19

If you're running this on a mac, you can hold the command key down while moving the object to disable snapping.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.