Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Packard-Bell laptop is emitting a loud, annoying beep when I connect or disconnect it to/from an AC power source.

Whether I have headphones plugged in or not does not change anything; the sound goes out of the speakers and wakes everyone up.

Do you know of any ways to eliminate this sound? I searched around the Internet and found a solution involving setting a specific volume bar to 0 in the playback settings, but I did not find it on my laptop. I am using Windows 7.

share|improve this question
    
Did you try this? youtube.com/watch?v=K6jP9MfOSMg –  Phil D. Feb 10 '11 at 9:36
    
@Phil Yes, that is the solution I am referring to in my question. The specified volume bar does not exist in my settings. –  Dunaril Feb 10 '11 at 10:19
add comment

2 Answers

up vote 4 down vote accepted

I think the option that will matter to you is the Power Control Beep. It's a BIOS setting, so you'll have to restart your computer to change it.

  1. Either restart your computer, or shut it down and then power it back on.

  2. When the boot process starts, open the BIOS settings menu. How you do this depends on your computer. Usually, it involves pressing F10, F1 or F12 on the first screen that comes up, before the "Starting Windows" animation appears.

  3. In the BIOS settings, use the arrow keys — directions should be provided on-screen — to navigate to the Config menu, then the Alarm sub-menu.

  4. Set Power Control Beep to "disabled." If you want to get rid of other beeping at the same time, you can set Low Battery Alarm and Password Beep to "disabled" as well.

  5. Save and exit the BIOS settings application. Again, directions for this should be on screen. In my case, it was as easy as pressing F10 followed by Enter.

  6. Depending on your computer, you may be asked which device you want to boot from. Select whatever you usually use (typically the HDD, or hard drive).

  7. Tell your family members that they will no longer be woken up by your computer.

share|improve this answer
    
I will try that at the next reboot, thanks. Did you delete your previous answer ? It could have interested bypassers.. –  Dunaril Feb 11 '11 at 23:48
    
@Dunaril, yeah, I did. While it may be interesting to someone, it's pretty explicitly wrong for your question. –  Pops Feb 12 '11 at 18:54
add comment
  • open the "sound" settings in control panel
  • in the "Playback" tab select the playback device (Conexant high def...) then click the properties box at the bottom
  • go to the "Levels" tab and there you will see 2 volume bars
  • Mute the "Pc speaker"
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.