Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to have better font rendered when I remote to my server but trying to use Internet Explorer to do that is not working.

I've tried to switch to the lowest security level but the issue remains.

Do you have any suggestion for me? Thank you.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

As per this blog entry,

To enable ClearType on the RDP client (default: enabled) open Remote Desktop Connection, klick on "Options" then "Experience" and select the "Font smoothing" check box.

However, for Internet Explorer:

it can be configured via group policy only for Internet Explorer (Windows Components\Internet Explorer\Internet Control Panel\Advanced Page\Turn off ClearType)

So you may need to check the group policy setting on the server you're connecting to, as well as ensuring that you turn it on in the RDP client.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.