Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I close the remote desktop session (RDP), my system getting logoff automatically. Some times I have seen "session has been idle over its time limit. logoff will start in 2 minutes. press any key now to continue session." Do we any any solution to prevent system logoff if we close the RDP sesson?

OS: Windows XP professional service pack 3.

share|improve this question

1 Answer 1

There are settings in the RDP session configuration manager as well as settings in group policy which can be changed to allow longer times or have no time limits at all. Use MMC from the command line and add the snap-in for the Group Policy Object editor. If this computer is part of a domain, you may not have permissions to alter these settings since your systems administrator has most likely set these and limited your rights to alter group policy.

share|improve this answer
    
Could you please provide the steps to check and configure the settings? –  Thangaraj Feb 10 '11 at 15:02
    
On the machine you RDP to, click Start, Run, then type in MMC and click ok. Once MMC has opened, click File, Add/Remove Snap-in, select Group Policy Object, click Add (choose local machine), then click OK. Now, expand Local Computer Policy, User Configuration (or equivalent), Administrative Templates, Windows Components, Remote Desktop Services, Remote Desktop Session Host, and finally Session Time Limits. Change the values here to what you require. –  Mike Feb 10 '11 at 16:34
    
Thanks for your reply. But we are not able to find "Session Time Limits" in this path. Could you please assist me? –  Thangaraj Feb 22 '11 at 6:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.