Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The title pretty much sums up my problem. I can type fine, but holding down the key doesn't repeat, including the arrow keys which is super-annoying.

"Filter Keys" in the Ease of access center is not turned on, so that's not the problem.

Any ideas?

UPDATE Also, the numeric keypad on the right is not working at all -- not just that it won't repeat, but there is no response at all to the numbers, the enter key, the numlk key. The purple Fn+NumLk which usually opens the calc program doesn't work. It's like it's totally disconnected.

share|improve this question
    
WRT your update - do any of the other Fn keys work? I almost wonder if the keyboard connector is dislodged... –  Shinrai Feb 10 '11 at 22:58

2 Answers 2

Switching off the "Filter keys" in Windows Accessibility Centre will solve it.

(How it got switched on in my case I have no idea as I'm the only one using this laptop.)

share|improve this answer

Control panel -> Keyboard

Adjust the repeat speed there. http://www.sevenforums.com/hardware-devices/8712-keyboard-repeat-delay-repeat-rate.html

share|improve this answer
    
I'm guessing this isn't it because you can't disable repetition ENTIRELY there. The registry flags further in that thread might be worth checking just in case... –  Shinrai Feb 10 '11 at 15:40
    
Yeah, this didn't work, and the registry settings looked OK. My suspicion is that there's some Lenovo-specific setting I've accidentally activated, but I can't find anything about that. –  Clyde Feb 10 '11 at 15:47
    
@Clyde - I supported these laptops for years, and currently am working for a reseller of them, and this is the first I've heard of this. :/ I'm thinking it's either some obscure Windows thing or else another piece of software you have installed, but unfortunately I have no clue! –  Shinrai Feb 10 '11 at 15:58
    
Then I have no idea. The only thing I've heard of in Windows is the accessibility settings in the ease of access center. I know that's turned off... –  Clyde Feb 10 '11 at 18:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.