Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently received a new wireless mouse (Microsoft Wireless Mobile Mouse 4000) for my laptop for Christmas. I liked it a great deal, until I recently began working in Adobe Flash again, and started experiencing some problems.

When I'm working in Flash with this mouse, and I use the scroll wheel on the stage to scroll down, all seems well. But when I try to scroll up, moving even one notch on the wheel scrolls more than half of the stage distance. (It goes really, really fast). This isn't supposed to happen.

Even curiouser, the scroll wheels doesn't seem to have any effect at all in the layers panel. No scrolling is achieved.


Flash is the only application that I've had any trouble with using this mouse: it seems fine in everything else.

Any other mouse, wireless or otherwise works fine with this software.


Today, I tried installing the mouse software, to see if that had any effect. It did not. However, if I change the [Connected Device] option to "Basic Optical Mouse", then there is a change: The scroll wheel now works in the layers panel of Flash, but the scroll speed is now sped up in both directions on the stage!

Any suggestions?

Note: I'm running Windows 7 - 64bit.


EDIT

Today I determined that Microsoft has been implementing something they call high definition scrolling to their mouse wheels, where each 'notch' of the wheel indicates a much smaller scroll distance than normal, but there are many more of them. (The wheel turns smoothly, not in 'steps' like others. This seems like the kind of thing that would screw stuff up. Any information about this?

Mouse Settings

share|improve this question
    
Is there a setting how many "pages" I suppose to scroll per ever notch on the mouse wheel? –  ngen Feb 10 '11 at 16:33
    
I don't think so. I know now that it's using something Microsoft calls "High Definition" scrolling, which means that it scrolls less for each 'notch', but there are many more notches. –  GnomeSlice Feb 11 '11 at 2:13
    
Have you tried turning off Hi Def scrolling? Also under the scrolling tab in the above picture there should be a setting that defines how many "lines" it scrolls per notch. –  Kyle Feb 21 '11 at 16:53
    
@Kyle I didn't see any option to turn off HD scrolling, but then again I wasn't really looking. I'll get back to you on this. –  GnomeSlice Feb 23 '11 at 16:11
1  
> So, long story short, I bought a Logitech. –  GnomeSlice Mar 6 '11 at 17:55
add comment

1 Answer

I have long since given up on the Microsoft mouse software. Each new evolution of the software takes away needed features and adds unneeded ones that screw-up the whole mouse-experience thing.

When the latest incarnation of Microsoft's IntelliPoint became totally unusable, I found XMouse Button Control, a free software product. It not only does what IntelliPoint used to do, but actually has more options than IntelliPoint. And in addition it is rock-solid.

If you want to try it, you will need to uninstall any Microsoft higher-level software product such as IntelliPoint (if you have one), but do not uninstall the mouse-driver. XMouse Button Control is higher-level software only, and does not include a mouse-driver. More info is available on the website.

share|improve this answer
    
Does this allow you to set mouse pointer speed independently of the touchpad speed? I've also got a Logitech mouse that has software allowing me to do this, but if I can get the Microsoft one to work, I'll get my money back for the Logitech (I've had the MS one for too long to get a refund). –  GnomeSlice Feb 23 '11 at 16:11
    
It has tons of options and settings. You will need to try it to see if it fits your needs. –  harrymc Feb 23 '11 at 16:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.