Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I'm typing, after I've been away from the keyboard for a short period, my keystrokes will pop up Windows options. I.E. (win - P == Projector dialog) I am not accidentally hitting the windows button. I may have accidentally changed some accessibility setting that may be doing this but I can't figure how to turn it off. Any idea what this is and how to turn it off?

share|improve this question

2 Answers 2

Check to see if you accidentally enabled "sticky keys"

Type "sticky keys" into your windows start menu and you should see an option called "make your keyboard easier to use.

Open this an make sure that sticky keys is not enabled.

share|improve this answer
    
I like this answer but it's not the case. I wonder if I have some malware on the machine doing this? –  Chris Feb 10 '11 at 18:37

Sometimes modifier keys get stuck, especially on older keyboards. Hitting each of them a few times will usually clear it.

share|improve this answer
    
yes, true, this is a new keyboard and working fine. Thanks though. –  Chris Feb 10 '11 at 17:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.