Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I boot Windows XP Professional on my notebook, the Logon Help dialog (the one which tells you how to press Ctrl-Alt-Delete) automatically opens. How do I disable this?

This did not always happen, but has been going on for quite a while now, with both SP2 and SP3. I'm using the classic logon screen, where you have to type in your username and password.

Logon Help dialog

share|improve this question

3 Answers 3

Just go in Control Panel->User Accounts and delete the ASP.Net local account

This is an account that is used by asp debugger but is not required

share|improve this answer
1  
I can't imagine what the existence of a certain user account has to do with a help dialog opening automatically. But since we're talking about Windows here, I tried disabling the account, didn't change anything. –  adietrich Aug 19 '09 at 7:53

Normally that comes up if keys are pressed or held down too long. Is it possible you have a stuck key?

share|improve this answer
    
I didn't notice anything in that direction. Keyboard operation is absolutely normal after login. –  adietrich Aug 18 '09 at 20:50

Only thing I can find is to go to Control Panel > User Accounts, and "Change the way users log on or off" and see if that works.

share|improve this answer
1  
I can't find that option on my installation. Do you mean the "require users to press Ctrl-Alt-Delete" checkbox? I can't turn that off, seems to be a policy setting. –  adietrich Aug 19 '09 at 8:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.