Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I wanted to install adobe reader on my ubuntu 10.10(Maverick Meerkat).I have downloaded the file and copied it on my desktop.I had then browsed to the desktop directory through command line terminal.

I had tried all the possible combinations of the commands but still i get a "file or directory does not exist error"

roger@ubuntu:~/Desktop$ chmod a+x AdbeRdr9.4-1_i486linux_enu.bin
roger@ubuntu:~/Desktop$ sudo ./AdbeRdr9.4-1_i486linux_enu.bin
sudo: unable to execute ./AdbeRdr9.4-1_i486linux_enu.bin: No such file or directory

I tried without the sudo and this is what i get

roger@ubuntu:~/Desktop$ chmod a+x AdbeRdr9.4-1_i486linux_enu.bin
roger@ubuntu:~/Desktop$ ./AdbeRdr9.4-1_i486linux_enu.bin
bash: ./AdbeRdr9.4-1_i486linux_enu.bin: No such file or directory

The file is present in the desktop.Where am i going wrong?

P.S:This is not a duplicate of the question Cannot install .bin package on Ubuntu

share|improve this question
up vote 0 down vote accepted

What does

file AdbeRdr9.4-1_i486linux_enu.bin



sudo bash AdbeRdr9.4-1_i486linux_enu.bin

Or are you on a 64-bit system?

Try installing the 32-bit compatibility libraries.

share|improve this answer
Thanks.I am not at home right now.I will check it in a few hours and get back. – rogerstone Feb 16 '11 at 6:51
Once i tried installing the 32 bit compatibility libraries i got this error-Errors were encountered while processing: firmware-b43-installer , which was resolved with this anybody needs it).After this the initial commands worked fine.But somehow the software didn't seem to be installed after that and the icon never appeared on the desktop although the command worked fine.Any comments on this? Anyway i have installed adobe reader through the ubuntu software center.Thanks a lot for helping me out :) – rogerstone Feb 17 '11 at 15:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .