Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had my Windows 7 computer connected to a Windows XP network drive before, but it is no longer working for some reason.

My Windows 7 machine can see the drive within the homegroup, but every attempt to log onto the computer is rejected, even though I am passing the correct username and password.

I restarted the computer and that failed, as well as creating another user to attempt to login but without luck as well.

I attempted to follow this tutorial but I had no luck:

http://www.howtogeek.com/howto/13197/map-a-network-drive-from-xp-to-windows-7/

Any suggestions?

share|improve this question
    
What does the domain part say on the credentials screen? Like in this picture:howtogeek.com/wp-content/uploads/2010/03/8map.png –  Kyle Feb 16 '11 at 1:48
    
It was saying the name of the computer and the account Slave\Slavey or it would login as my home computer Home\Slavey –  AfterschoolHobbist Feb 16 '11 at 1:56

3 Answers 3

A number of things come to mind.

Sharing, Permissions, Advanced of each, & blocking (i.e. Firewall or similar).

  • Sharing & Advanced
  • (& separately) Advanced sharing settings (in Control Panel, W7)
  • Permissions & Advanced
  • Firewall blocking what otherwise would be an acceptable combination of Sharing & Permissions

(Don't even ask me why those come to mind, GRRRRR!)

share|improve this answer

I don't see much wrong with that guide, however I did notice they forget to mention an important detail. You need to make sure the "domain" section on the login credentials screen is the computer from which the folder is being shared.

enter image description here

To change this put: 'computername'\'username' where 'computername' is the remote computer into the username box. You also need to make sure the account you are using is available and has permissions to the folder at the share level and NTFS level on the computer sharing it. You can also turn on Simple File Sharing on the XP machine.

share|improve this answer
    
Sadly my computer name is Slave and the account it on is Slavey so it would appear as "Slave\Slavey" when i attempt to login. And for the simple file sharing things, it's already on. Fire and print sharing is enabled on the firewall, and I can remote access the computer, it just wont let me access the network drive :\ –  AfterschoolHobbist Feb 16 '11 at 2:20
    
@afterschoolhobbist you should probably add all of that info to your question. You shouldn't need a password with simple file sharing, can you see permissions on the XP machine? –  Kyle Feb 16 '11 at 2:26

If you're using Kaspersky Anti Virus, be sure that Kaspersky has not classified your network as a "Public" network. To access these settings in Kaspersky, open the management console, go to Settings > Firewall > Settings... (awesome navigation, Kaspersky, thanks) then click the Networks tab and look for the name of the current network in that list. It should say "local" or "trusted". If not, select it, click the Edit link at the bottom of the page and change it to Local or Trusted.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.